View Your Cart
Royalty Free Music Unique To Your Project - Every Time
SmartSound Support: : Music that I downloaded via SmartSound disappeared

Music that I downloaded via SmartSound disappeared

Back to regular version

Missing files are most commonly caused by a SmartSound database that is out of sync with reality. The solution is to rebuild the SmartSound database. Follow the steps below, based on the SmartSound software you have. After the rebuild check for the file again. If it is still missing, reinstall the file using the process detailed here:

Adobe Premiere with Quicktracks
1. Open Adobe Premiere
2. Click File > New > SmartSound
3. From the first screen click Tools > Options
4. From the options window, selec the "About" tab, click the "Rebuild SmartSound Libraries" button.
5. Click "yes" to the confirmation message.

Avid Liquid 7
1. Open Avid Liquid 7
2. From the menu select File > New > SmartSound Clip
3. From the SmartSound window, click the "SmartSound" button to open the Options window.
4. From the Options window, click the "About" tab and then select the "Rebuild SmartSound Libraries" button.
5. Click "yes" to the confirmation message.

CyberLink PowerDirector
1. Open CyberLink PowerDirector
2. Open the Magic Music window
3. Click the SmartSound button.
4. From the "About" tab, select the "Rebuild SmartSound Libraries" button.
5. Click "yes" to the confirmation message.

Pinnacle Studio
1. Open Pinnacle Studio.
2. Click the "Toolbox" menu and select "Generate SmartSound Music".
3. Click the "SmartSound" button located at the bottom of the third column.
4. From the "About" tab, click the "Rebuild SmartSound Libraries" button.
5. Click "yes" to the confirmation message.

Sonicfire Pro 3 - Mac
1. Open Sonicfire Pro
2. Click the Sonicfire Pro menu
3. Choose "Rebuild Library..."

Sonicfire Pro 3 - Win
1. Open Sonicfire Pro
2. Click the Help menu
3. Select "Rebuild SmartSound Database"

Sonicfire Pro 4 - Mac
1. Open Sonicfire Pro
2. Click the Sonicfire Pro 4 menu
3. Choose "Rebuild SmartSound Database"

Sonicfire Pro 4 - Win
1. Open Sonicfire Pro
2. Click the Tools menu
3. Select "Rebuild SmartSound Database"

Ulead VideoStudio
1. Open Ulead VideoStudio.
2. Click the Audio tab and then select the Auto Music tab.
3. From the Auto Music window, click the SmarSound button, opening the SmartSound options window.
4. From the options window, selec the "About" tab, click the "Rebuild SmartSound Libraries" button.
5. Click "yes" to the confirmation message.

Ulead MediaStudio Pro 8
1. Open Ulead MediaStudio Pro 8
2. Click the "Insert" menu.
3. Click the "Auto Music" option.
4. Click the "SmartSound Quicktracks" button.
5. Select the "About" tab and click the "Rebuild SmartSound Libraries" button.