View Your Cart
Royalty Free Music Unique To Your Project - Every Time
SmartSound Support: : Movie Maestro software update.

Movie Maestro software update.

Back to regular version

<b>Warning for QuickTime 6 Users!</b><br /> To use Movie Maestro 1.0 with QuickTime 6, you will need to update to Movie Maestro version 1.01. Make sure to do a standard installation of QuickTime (NOT the minimal install).<br /> <br /> <b>Windows users:</b><br /> <a target="_blank" rel="nofollow" href="http://www.smartsound.com/moviemaestro/support/MovieMaestroUpdate.exe">Download</a> the Movie Maestro 1.01 updater for Windows<br /> <br /> Please make sure your Movie Maestro software CD is in your CD drive before running the update! The update will not work without the software CD in the drive.<br /> <br /> For SmartSound Movie Maestro to be fully functional you will need to have <a target="_blank" rel="nofollow" href="http://www.apple.com/quicktime">QuickTime</a> version 5 or better, and <a target="_blank" rel="nofollow" href="http://www.microsoft.com/directx">Microsoft's DirectX</a> 8 or better.<br /> <br /> <b>MacOS users:</b><br /> <a target="_blank" rel="nofollow" href="http://www.smartsound.com/moviemaestro/support/MovieMaestroUpdate.bin">Download</a> the Movie Maestro 1.01 updater for MacOS<br /> <br /> If you are using Mac OS 8.6 and all Mac OS 9 releases, including Classic, you need to have CarbonLib version 1.5 or better, and QuickTime 5.0 or better installed. The Movie Maestro software CD contains these installers, however, if you are having problems please check your system for any older versions of CarbonLib and QuickTime.